Ремонт Soundstandard CA12

Попался в ремонт вот такой усилок - монстрик.

               

Один канал усилителя (конкретно левый) был постоянно в защите, светился индикатор "Protect". При первом же включении обнаружился неработающий вентилятор охлаждения этого канала - поменял на исправный, но это не помогло, по прежнему канал был в защите. Далее вытащил блок неисправного канала и прозвонил выходные транзисторы, потом все что крепилось к радиатору. Криминала не обнаружилось, ни короткого замыкания, ни обрывов. Как обычно поступаю в таких случаях, вытащил второй, исправный блок, и стал тупо прозванивать - сравнивать исправный канал с неисправным. Долго и упорно сравнивал, но косяк не обнаружился. Поменял электролиты в блоке защиты на всякий случай - результат отрицательный (в смысле - изменений не появилось).

              

Замерил питающие напряжения блока питания, то же все в порядке. Решил тогда посмотреть, что творится у усилка на выходе по напряжению. Подключил его к блоку питания, замерил напряжение - там нулик, т.е. в принципе усилок в порядке, защита не должна блокировку выдавать. Круг поиска сузился до самого блока защиты. Подпаял проводки к точкам где хотел проверить напруги в этом блоке (т.к. в собранном состоянии к деталькам сложно подобраться), начал проверять. И то же нет криминала. На транзисторы, которые управляют релюхой защиты, приходят одинаковые (сравнивал с исправным усилком) напряжения. Теперь стало понятно - не работают  транзисторы коммутации реле. В коммутации  стояло два транзистора, и один из них оказался неисправен.

              

Выяснять, что за планарный транзистор "G1" не стал, рассудив что в ключевом режиме работы подойдет любой такой же проводимости. Нашел подходящий, припаял и океюшки, "Protect" стал отключаться и звук появился.

 

 

   
© tutshema.ru (2012-2015)