Два сапога - пара. (ALTO Elvis 15A)

 Две одинаковые, активные акустические системы - две одинаковые неисправности. У обеих колонок сгорели в усилителях выходные, мощные транзисторы, ну и по мелочи кое что в обвязке этих транзисторов. Вооот.....Принялся за подсчет потерь, список получился внушительным: транзисторы 2SA1943, 2SC5200, MJE5030, MJE5031, MJE340, MJE350, MJE802, TIP35C, TIP36C, а также диоды и сопротивления. Взялся за восстановление первой колонки. Какие были детали - поставил, каких не было, купил и тоже поставил. Проверил слаботочные каскады схемы усилителя (без выпайки) - вроде целые, значит можно включать, проверять в работе усилок. Сказано - сделано, подключил к схеме внешний контрольный динамик и включил. Индикатор включения аккуратненько засветился, шипений, горений, взрывов из усилителя не раздалось. Подал сигнал на вход и ....заработал, зазвучал усилок. Очень хорошо, подумал я, и собрал акустическую систему полностью. Опять контрольная проверка. Включаю, подаю музыку на колонку - раздаются звуки лопающихся транзисторов и пошел знакомый до боли запах горелых полупроводников. Опять вылетели выходные 2SA..., 2SC...и несколько мелочевок. Обидно, досадно, значит что то недоглядел. Ладно, отложил этот сгоревший повторно усилок, взялся за другого погорельца. Проделал с ним все тоже самое, только дополнительно поменял микросхему TL072. Ну чтож...опять собираю колонку, потихоньку подаю музыку, добавляю громкость - акустика держит сигнал, добавляю еще - полет нормальный, довожу до индикации перегруза - держится, еще добавляю! Погонял немножко на перегрузе, все в поряде, не воняет и играет акустика. Оставил ее на прогоне звучать, и занялся восстановлением оставшегося усилителя. Проверил, заменил (в т.ч. и микросхему) собрал, включил. И тоже все заработало - музычка идет, паленым не пахнет.

       


 

   
© tutshema.ru (2012-2015)